Email POP3 chez Bouygtel avec forfait Data Pocket

Discussion dans 'Bouygues Telecom' créé par marccc, 21 Juin 2007.

    • Membre

    marccc New Member

    Bonjour à tous,

    J'ai un forfait Data Pocket 10mo chez Bouygues Telecom et j'essaye en vain de configurer mon email POP3 sur mon HTC S620 (Windows Mobile 5).

    Je pense avoir indiqué les bons paramètres mais lorsque je fais "Envoyer/recevoir", après un long moment sur "Connexion...", j'obtiens un message d'erreur m'indiquant qu'il y a un problème de configuration : "Une erreur est survenue lors du téléchargement des messages. Vérifiez votre accès réseau et l'exactitude des informations relatives à votre compte, puis réessayez".

    Mon compte est configuré de la manière suivante :

    Nom, identifiant et mot de passe correctement renseignés.

    Type de serveur : POP3
    Réseau : Réseau WAP
    Serveur entrant : le serveur POP de mon fournisseur
    Serveur sortant : smtp.bouygtel.fr

    La consultation de mon mail en WiFi fonctionne très bien (à partir du moment où je change "Réseau WAP" pour "Internet" dans les paramètres du compte mail). Je peux envoyer et recevoir sans problème des emails. C'est avec la connexion EDGE que ça plantouille.

    Ma connexion EDGE fonctionne parfaitement et je peux consulter des sites sans problème donc le problème ne vient a priori pas de là.

    Est-ce que le forfait Data Pocket ne permet pas d'envoyer et de recevoir des emails provenant d'une adresse POP extérieure à Bouygtel ?

    Merci d'avance pour votre aide !
    • Modérateur
    • Membre

    @lexis Moderateur

    Non, pas de problème avec le compte Data Pocket de Bouygues, je l'utilise depuis des années pour envoyer et recevoir des mails sur mon Pocket PC, quelque soit le compte mail.

    Peut être que ta connexion GPRS/EDGE est mal configurée ? Pourquoi tu choisis "Réseau WAP" ? Ce n'est pas du WAP...
    • Membre

    marccc New Member

    Pour le réseau, j'ai le choix entre :
    - Réseau WAP
    - Réseau WAP sécurisé
    - Bureau
    - Internet

    Si je mets "Internet", le truc le plus logique, j'ai un autre message d'erreur au moment du processus "Envoyer/recevoir" :

    Il marque "Connexion" pendant 1 petite seconde puis : "Erreur : le correspondant a mis fin à la connexion".

    Ca me laisse perplexe...


    Dans mes connexions GPRS, j'ai trois connexions installées par défaut par Bouygues sur le HTC :
    - Bouygues Internet
    - Bouygues MMS
    - Bouygues Pro

    Voici le détail de configuration de chacun d'entre elles :

    Bouygues Internet :
    - Se connecter à : Internet
    - Point d'accès : ebouygtel.com
    - Nom d'utilisateur : vide
    - Mot de passe : vide
    - DNS principal : 0.0.0.0
    - DNS secondaire : 0.0.0.0
    - Adresse IP : vide

    Bouygues MMS :
    - Se connecter à : Réseau WAP
    - Point d'accès : mmsbouygtel.com
    - Nom d'utilisateur : vide
    - Mot de passe : vide
    - DNS principal : 0.0.0.0
    - DNS secondaire : 0.0.0.0
    - Adresse IP : vide

    Bouygues Pro :
    - Se connecter à : Internet
    - Point d'accès : a2bouygtel.com
    - Nom d'utilisateur : vide
    - Mot de passe : vide
    - DNS principal : 0.0.0.0
    - DNS secondaire : 0.0.0.0
    - Adresse IP : vide
    • Modérateur
    • Membre

    @lexis Moderateur

    Il faut prendre Bouygues Internet.
    • Membre

    marccc New Member

    Dans la config de mon compte mail, j'ai bien un champ "Se connecter à" mais à cet endroit je ne peux pas choisir une des 3 connexions dont je parle plus haut (dont Bouygues Internet). On me propose :
    - Internet
    - Réseau WAP
    - Réseau WAP sécurisé
    - Bureau

    Est-ce que ça se choisit ailleurs ?

    (désolé, je débute avec Windows Mobile)
    • Modérateur
    • Membre

    @lexis Moderateur

    Normalement, dans la config mail, tu laisses Internet.

    Et dans la gestion des connexions Internet (qui regroupe pour le mail et le surf), tu choisis Bouygues Internet ou mon FAI.
    • Membre

    marccc New Member

    Mais dans la gestion des connexions Internet il n'est pas possible de "choisir" une sélection, si ?

    Dans Démarrer > Paramètres > Connexions > GPRS, j'ai les trois connexions sus-citées mais je ne peux pas en choisir une plus qu'une autre. Je ne peux que "Ajouter" ou "Supprimer".

    Dans les options d'Internet Explorer, je ne choisis pas non plus une des 3 connexions, je choisis entre "Réseau WAP, réseau WAP sécurisé, Internet et Bureau". D'ailleurs, pour surfer, seul "Réseau WAP" fonctionne.
    • Membre

    marccc New Member

    Je me permets de relancer la discussion car je n'ai toujours pas réussi à faire fonctionner ma messagerie.

    Pensez-vous qu'il puisse s'agir d'un problème de carte SIM ? (elle a 10 ans). Lorsque j'avais souscris mon forfait data il y a 3-4 ans on m'avait dit qu'il était nécessaire que je change de carte SIM pour que je puisse utiliser le forfait pleinement. Je ne l'avais jamais fait car ça fonctionnait très bien (sur mon SE P800 de l'époque). Je me dis qu'aujourd'hui des choses ont peut-être changé... ?

    Merci d'avance de votre aide !
    • Membre

    Silveno New Member

    bonjour
    j'ai exactement le même problème que toi également sur un HTC S620 mais avec le forfait wap 15MO, impossible de paramétrer ma messagerie orange, je sors d'un SPV C500 sur réseau orange pour lequel ça marchait au poil. Il nous faudrait la config intégrale de quelqu'un chez qui ça marche (config des connexions + config du compte pop3) . a vot' bon coeur ....
    • Modérateur
    • Membre

    @lexis Moderateur

    Oui ça pourrait être ça, demandes une nouvelle carte SIM, des fois que le problème vienne de là.
    • Membre

    marccc New Member

    J'ai contacté le service client et j'ai suggéré l'hypothèse d'une carte SIM défaillante. Ils m'ont dit que c'était une éventualité et m'en ont envoyé une nouvelle tout en me conseillant de checker mes paramètres et ma ligne avec l'assistance technique.

    L'assistance technique a vérifié mes paramètres et ma ligne et n'a rien trouvé de bizarre. Le type m'a également suggéré que le problème venait de la carte SIM sans toutefois pouvoir me le garantir.


    J'ai reçu ce matin ma nouvelle SIM, je l'ai activée et... ça ne marche toujours pas :(

    Je vais donc une nouvelle fois appeler l'assistance technique pour des tests approfondis.
    • Membre

    marccc New Member

    Le problème est finalement résolu.

    Il fallait en fait aller dans les paramètres avancés (menu super caché que je ne connaissais pas) des "connexions" et remplacer la connexion "automatique" par la connexion "Bouygues Internet".

    Ca fonctionne correctement désormais.

    Seule bizarerie, ça ne fonctionne qu'avec mon propre SMTP. Ca ne fonctionne pas quand je mets le smtp de Bouygues (smtp.bouygtel.fr).
    • Modérateur
    • Membre

    @lexis Moderateur

    Bonne nouvelle. :)
    Je te l'avais dit : ;)
    Pour le SMTP, essayes stmp.6sens.com (c'est un vieux smtp Bouygues mais il marche, c'est celui que j'utilise).

Partager cette page